playstation 2 chip modbo 750

Seguir
playstation2 con chip modbo 750 he repara ya la ps2 y le solde el cable que estaba suelto del chip  pero aal momento de conectar el cargador no enciende el led rojo no hace nada es como si no le llegara corriente hay alguna manera de probar si el chip esta malo o se quemo?.. y no me deja encender la play , y si le quito el chip la play funcionara normal como de fabrica
agradesco sus aórte y pron ayuda s.o.s xf aca las fotos del play2
foto 1.jpg[1.79mb] 

IMG_20170718_102410.jpg[1.60mb]

IMG_20170718_102421.jpg[1.71mb]

IMG_20170718_102325.jpg[1.95mb]
  • hace 2 meses

    Avatar de ORLANDOBELLO

    dios no hay nadie que saba de esto,,,,,

1 Solución propuesta

hola recheca los pines ! en efecto puede estar mal el chip si algo se solto y pego con algun otro componente con voltaje activo. comenta
http://www.modbo.it/downloads/750/V5-V6-diagramme.jpg
  • hace 2 meses

    Avatar de ORLANDOBELLO

    gracias.., hermano voy a provar a ver..muy bueno tu aporte

  • hace 2 meses

    Avatar de ORLANDOBELLO

    una pregunta hermano es posible que la play no de ninguna señal al led rojo que es el que indica que esta apagado.
    si el chip esta malo no da señal al led rojo?

  • hace 2 meses

    Avatar de JLMRNEO

    desconecta el del voltaje de 3.3v en el modbo board y checa.

 
English version: playstation 2 chip modbo 750
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis