Tv samsung modelo Ct-5066bz

Seguir
Buenas noches. Necesito de su ayuda en un tv Samsung modelo Ct-5066bz el cual no prendia ni siquiera el stand by. Tenia la salida horizontal danada, se la cambie, ahora en cuanto lo conecto a la corriente lo unico que hace es que el stand by parpadea y no hace mas nada. Mucho sabria agradecerles en lo que me puedas ayudar. De antemano gracias...

3 Soluciones propuestas

SOLUCIÓN ACEPTADA
Hola Antonio, pueden ser muchas cosas, entiendo que sos tecnico, te dejo el link de descarga del diagrama para que te apoyes en el, cualquier duda consultame
te dejo una descarga segura desde yo reparo
https://www.yoreparo.com/tv/televisores/manuales/5853798/chasis-k15a
Si contestas te doy mi Like de la Suerte para que soluciones pero espero el tuyo 
Si usted hace una consulta en el foro respóndala siempre, los colegas que le contestan invierten su tiempo y conocimientos con voluntad de ayudarlo, si esta agradecido elija la mejor respuesta y dele un Like a los que participaron.
Gracias por colaborar en el foro y Éxito con su reparación 


hola Antonio, todavia estas con este tele?
fijate si tenes estas tensiones
  • hace 9 días

    Avatar de TobíasTv

    fijate que edite mi respuesta con una imagen del multiregulador que alimenta el jungla, revisalo
    tenes audio?

Q tal amigo prueva la bobina de 4 terminales q esta serca del transistor horizontal a mi me paso una vez q el horizontal estava en corto y esa bobina estava abierta y dava esa falla.

KA2131-AN5512.bmp_thumb[66.06kb] 
aki los voltages de vertical
  • hace 9 días

    Avatar de antonio1307

    buen dia amigo cambie la bobina y nada aun continua la falla

  • hace 9 días

    Avatar de Ethan

    Amigo el transistor horizontal esta en buen estado correcto no es de calidad dududosa

  • hace 9 días

    Avatar de Ethan

    Dime cuando das orden de encendido desde el mando o desde el panel del tv el led de stamby hace algun destello

  • hace 9 días

    Avatar de Ethan

    Revisa resonador ceramicl x202

  • hace 9 días

    Avatar de antonio1307

    Amigo buenas tardes grcias por la ayuda.....esta tv viene de otro taller logre encenderlo al parecer quien estaba reparandolo invirtio un diodo zener en la fuente lo coloque en la posicion correcta y arranco y al poco rato le salio linea horizontal cambien el vertical y sigue. Igual en la entrada tiene 24 v y la salida solo 4.3. Ya he probado 2 salidas verticales y sigue igual

  • hace 9 días

    Avatar de Ethan

    Ok dices q te encendio normal cuando pusiste el diodo en su posicion revisa aver si tiene un capacitor de 50v a 100 mf y lo revisas puede ser q este seco

  • hace 9 días

    Avatar de Ethan

    Tiene q estar x el ic vertical

  • hace 9 días

    Avatar de antonio1307

    Ya le cambie el condensador de 50v 100mf y sigue igual

  • hace 9 días

    Avatar de Ethan

    Si todos los voltages estan ok revisa el yugo amigo o resistencias serca del ic

  • hace 9 días

    Avatar de Ethan

    Un alambre cortado del yugo o soladadura floja en el yugo

  • hace 9 días

    Avatar de Ethan

    Tambien prueva a reemplazar el diodo de los 24 volts aunq mida bien

  • hace 9 días

    Avatar de antonio1307

    amigo ethan te voy a resumir lo que he hecho cambien el filtro de 10uf50 v de la entrada de voltaje el diodo d301 de los 24 v el filtro de 100uf50v que va junto con el diodo el filtro 1000uf35v que va hacia el yugo ....cambie el yugo los voltajes en el ic son 1:0v 2:4.4v. 3:0v 4:38.5 v 5:1.9 v 6:2.1v 7:0.0 v 8:13.9 v 9:25.6v ..... el pin 22 de la jungla mide 2.2 v de verdad ya no se que hacer

  • hace 9 días

    Avatar de Ethan

    Amigo y revisaste las resistencias q estan por el conector del yugo

  • hace 9 días

    Avatar de antonio1307

    Esos voltajes estan correctos ......

  • hace 9 días

    Avatar de Ethan

    Voltajes ic vertical son
    1.gnd
    2.9.69
    3.no conectada
    4.23.7
    5.10.9
    6.0.7
    7.-022
    9.23.4
    10 no conectada

    8.1.0

  • hace 9 días

    Avatar de TobíasTv

    tiene llave de service? :)

todavia estoy con esta tv en un rato voy de nuevo a intentar repararla....la falla que sigue presentando es la de vertical sigue con linea en medio de la pantalla