TV LCD marca Spectroniq 37" se le va la imagen a la hora

Seguir
Televisor Spectroniq de 37" LCD enciende normalmente pero luego de haber transcurrido aproximadamente 1 hora comienza a irse la imagen, no se apaga totalmente sino que solo se le va la imagen.  Revise la fuente donde consegui un filtro desvalorizado lo cambie y aun persiste la falla. Tome lectura de las tensiones y estan bien, que otras pruebas podrian sugerirme.  Gracias

2 Soluciones propuestas

Saludos amigo....mmm ok  cuando dices que se le va la imagen quedan prendidas las lamparas o tambien se apagan??? Si se apagan las lamparas ubica la placa inverter esta es la que alimenta las lamparas del LCD sabras cual es porque de ella salen las conexiones hacia adentro del panel. Resuelda esa placa limpiala y cambia los filtros principales de esa placa. Luego pon a prueba el tv y observa
  • hace 19 días

    Avatar de Unkuemi70

    se apaga en ciertos canales no en todos

Saludos amigo....mmm ok  cuando dices que se le va la imagen quedan prendidas las lamparas o tambien se apagan??? Si se apagan las lamparas ubica la placa inverter esta es la que alimenta las lamparas del LCD sabras cual es porque de ella salen las conexiones hacia adentro del panel. Resuelda esa placa limpiala y cambia los filtros principales de esa placa. Luego pon a prueba el tv y observa
  • hace 19 días

    Avatar de Unkuemi70

    se apaga en ciertos canales no en todos

 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis