No seas presa del consumismo: ¡Repara!

 

Prueba de transistor Darlington de 300 amperes

Seguir
Estimados.
Agradeceré puedan ayudarme con este tema.
Adjunto circuito
El Tansistor QM300HA-2H no se dispara. La tensión proveniente del optoacoplador cae a Cero Volt.
El transistor darlington es de baja R de entrada, 80 Ohms entre base y emisor. Alguien me dirá que podría estar malo el TR, pero lo he comparado con otros y está bueno.
¿El Opto será el adecuado?
Habrá que poner mas transistores entre el opto y el QM300?

Saludos a todos!
TR QM.jpg[50.55kb]
  • hace 7 meses

    Avatar de EVELIO RIOS H

    Amigo de dònde sacaste el diagrama?

  • hace 7 meses

    Avatar de conejo

    Yo lo diseñé en parte, pero faltó poner ahí una R de 4K7 en el colector del Optoacoplador a Vcc.12V

  • hace 7 meses

    Avatar de EVELIO RIOS H

    Entonces ya tè funciona?. Dicha resistencia es la que suichara la base del darlington.

  • hace 7 meses

    Avatar de juite

    Nunca lo podrías arrancar con esa polarización . en el supuesto que el tr. entre en regimen de conducción , la base estaría a unos 2[V] del emisor , te quedarían 10[V] de caida en la R de 4,7k[ohm] , si calculas la corriente tendrías apenas 2[mA] .
    Si miras el diagrama Ic vrs. Vce y corriente de base como parámetro , veras que necesitas una gran corriente en base y eso va con la ganancia própia del dispositivo que tiene un hfe de 75.
    Si querés hacer circular unos 7[A] , debes inyectar en base unos 100[mA] , ahora tendrás otro problema y es el transistor del opto que debe manejar esta Ic .

  • hace 7 meses

    Avatar de conejo

    No, para nada.

  • hace 7 meses

    Avatar de conejo

    Gracias Juite.
    Podrías proponer con algún dibujo por favor?
    Gracias!

1 Solución propuesta