Problema con estufa universal memmert unb-400

Seguir
Hola estoy reparando una estufa memmert unb-400 la cual al encender muestra en pantalla un valor de temperatura muy elevado y al lado parpadea un triangulo rojo. 
La estufa no calienta. 
Alguien puede ayudarme

3 Soluciones propuestas

SOLUCIÓN ACEPTADA
El triangulo rojo es el indicador de alarma, cuando lo enciendes el equipo esta a temperatura ambiente pero te marca en el display un valor elevado. eso puede ser debido a que la sonda de temperatura PT100 este desconectada o defectuosa.
Tu temperatura de vigilancia es mayor a tu temperatura nominal?
  • hace 2 meses

    Avatar de wilandry

    Este equipo usa un pt100 de 4 hilos lo medí y tiene un valor de 200 ohms creo que este puede ser el problema. Es posible usar un pt100 de 3 hilos para descartar? Agradezco tu ayuda

La PT100 te debe dar sobre 100 ohm a temperatura ambiente, po lo que la tuya parece estar mal.
Creo recordar que en las Memmert son dos hilos rojos y dos blancos.
Los rojos estan unidos dentro de la PT100, son el mismo. Con el polímetro da casi cero ohm, sólo indica la resistencia de los hilos.
Los blancos estan unidos dentro de la PT100, son el mismo. Igual al caso anterior.
Esto es comun para todas las PT100 de 4 hilos.
Si tienes una de 3 hilos, tienes por ejp dos rojos y un blanco. Los rojos a los rojos y el blanco a los dos blancos de la original y funciona y marca perfectamente. Te vale cualquier PT100, pues son estandar, aunque algunas Memmert (no se esta) llevan las PT100 con punta de cristal lo que hace que sean rapidas midiendo variaciones de temperatura.
Saludos.
revisa el sensor de temperatura pt 100
 
 

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

¡Únete a nosotros y participa de nuestros Foros! Regístrate Gratis