tv ken brown kb-39-2222le no tiene imagen tiene audio y retroiluminaci

Seguir
hola compañeros de yoreparo tengo un tv ken brown el mismo tiene iluninacion en la pantalla y audio pero no tengo video, cambie D1 Y D2 de la placa main porque estaban medios recalentados pero la falla sigue, la placa fuente esta bien no tiene ninguna soldadura fria mire con lupa y estan de 10. la placa tcon ya la cambie y revise el cable que conecta la tcon con la placa main y esta bien, limpie flex de pantalla y estan bien. no se que mas puede ser. saludos espero alguna ayudita por ahi. gracias

2 Soluciones propuestas

Saludos amigo nikometal.....has trabajado bastante has hecho las pruebas mas importantes asi como lo describes para mi es la pantalla que esta dañada...recuerda que despues de la T-CON va la placa larga horizontal donde se completa el proceso de video y esta va soldada mediante flex a la pantalla y aqui es donde me parece a mi esta el problema. Intenta desnudar esta placa con cuidado y visualmente revisa los flex hacia la pantalla ve si alguno se ve recalentado o quemado y ve si hay algun daño en los componentes de esta placa. Para mi es la pantalla basandome en las pruebas que has hecho lo mas importante era probar la T -CON.
Hola , regrabale la bios o cambia la placa main. Saludos
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis