Firmware Samsung UN46D5500

Seguir
Hola gente, saludos a todos...tengo un Samsung UN46D5500rg y necesito el firmware para ver si deja de reiniciar sin poder entrar al modo service por qué no acepta las órdenes del control remoto...algo raro es que desconecte la Main, conecte el tele a la red y los back encienden y quedan prendidos...ojalá puedan darme una mano...tampoco encuentro donde desconectar el wifi...

Saludos...IMG_20170813_125638146.jpg[4.83mb]IMG_20170813_125645718.jpg[4.99mb]

4 Soluciones propuestas

Saludos amigo. Segun te entiendo parece que que quieres entrar al modo servicio y el problema es que el televisor se  apaga el solo casi de inmediato?? Parece que tambien el televisor no responde al control remoto??? Podrias explicarme porque quieres el firmware del tv que problema tienes en realidad. O sea al conectar el tv que sucede enciende que falla te presenta. Solo quiero ver si puedo ayudar pero no comprendo del todo tu problema si me aclaras tu falla
Ok gracias por la aclaracion. Bueno antes de pensar en el firmware has algunas pruebas. Lo mas importante y parece que ya lo hiciste es desconectar la seccion de los botones del tv dejarla desconectada si el tv sigue haciendo lo mismo retira la placa de video limpia el puerto de conexion hacia la placa de botones revisa si no tiene humedad. Seria bueno lavar esa placa con tiner lavala toda sin mojar el selector por si hubiera alguna impureza o humedad que esta causando esta falla luego secala con aire caliente sino ponla al sol un buen rato una vez seca ponla de nuevo. Has esta prueba porque si hay alguna humedad o impureza aunque le cambies el firmware siempre quedara igual o ni siquiera te dejara cambiarlo.
Complicado verdad. Ok solo para descartar desconectaste completamente la plaquita donde va el sensor de control y los botones la desconectaste de la placa principal de video. Cuando el tv se mantenia encendido durante 5 minutos tenias audio normal??? El televisor se quedo en HDMI o en canales??? Desconecta el flex que va hacia la pantalla y prueba de nuevo con señal de cable para ver si hace algun cambio si en caso se quedara encendido se escuchara el sonido esto solo para descartar que la pantalla no este causando el problema que no creo pero asi aseguramos que el problema es en la placa de video. Asi como se ve me parece a mi que el problema es fisico no de software es decir habria que reemplazar la placa de video. La fuente ha de estar bien mide los voltajes de fuente en el momento que el tv enciende para ver si los voltajes son correctos en ese instante. En la misma placa deberia decir cuantos voltios salen hacia la placa de video. Asi descartamos cualquier otra posibilidad. De la plaquita de botones sale un flex hacia la placa de video justo alli donde entra a la placa de video revise esos componentes me imagino son de montaje superficial tal vez algun condensador ceramico en corto. Bueno cuentanos como te fue
Sabes estuve leyendo mas acerca de smart tv que se reinician parece ser que tiene que ver con la funcion del wifi al parecer hay una plaquita que es la del wifi pero sus cables van en una sola piña junto a otros cables de los botones del tv y los colores son rojo verde negro y blanco esos cuatro hay que aislarlos del resto y se quita el problema a algunos al parecer les ha funcionado investiga mas al respecto y haz la prueba pero cuentanos como te fue
 
 

Bienvenid@

YoReparo.com es la mayor comunidad sobre Reparaciones de habla hispana. Nos ayudamos mutuamente a reparar lo que sea, y una reparación a la vez luchamos juntos contra el problema de la chatarra electrónica.

Únete a nosotros: Regístrate Gratis